Justin Walker on Wed, 12 Nov 2003 07:44:44 +0100

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: Can't check out from CVS

Inviting a query from qsecretary:

On Tuesday, November 11, 2003, at 01:34 PM, Bill Allombert wrote:

On Tue, Nov 11, 2003 at 10:02:06AM -0800, Justin Walker wrote:
I've tried twice now.  Same problem:

cvs server: Updating pari/src/functions/gp2c
cvs server: failed to create lock directory for
(/home/cvs/pari/src/functions/gp2c/#cvs.lock): Permission denied
cvs server: failed to obtain dir lock in repository
cvs [server aborted]: read lock failed - giving up

Thanks, this should be fixed now.
By the way, this is the day when you should not forget the -d
in `cvs update -d' since I added new directories.

Worked fine (and I did '-d'; thanks for the alert).



Justin C. Walker, Curmudgeon-At-Large  *
Institute for General Semantics        |   When LuteFisk is outlawed
                                       |   Only outlaws will have
                                       |       LuteFisk